The above information is a good hint to WordPress hackers who are looking to hack blogs. Hackers are find whether if you using the old or New wordpress version. In older versions of WordPress software less secure. So to completely remove the non-essential meta tags from header.